SB-5000 Displaybeleuchtung funktioniert nicht

Die Rubrik für das künstliche Licht und dessen optimalen Einsatz

Moderator: pilfi

Antworten
rudi b
_
Beiträge: 6
Registriert: So Mär 18, 2012 14:08
Wohnort: Südniedersachsen

SB-5000 Displaybeleuchtung funktioniert nicht

Beitrag von rudi b »

Hallo,
ich habe mir kürzlich das Blitzgerät SB-5000 für meine Z7II gekauft. Bei der Inbetriebnahme stellte ich fest, daß die Displaybeleuchtung (Monitor) nicht funktionierte. Das Gerät gab ich dem Händler zurück. Der bekam von Fa.Nikon den Hinweis, daß alles OK sei. Beleuchtung sei sehr schwach, daß man sie kaum bemerke. Kann jemand in der Runde diese Aussage bestätigen?? Habe auch das SB-910, bei dem ist alles einwandfrei.

donholg
Moderator
Beiträge: 25979
Registriert: So Dez 05, 2004 21:16
Wohnort: DA

Re: SB-5000 Displaybeleuchtung funktioniert nicht

Beitrag von donholg »

Moin Rudi. Habe konkret diesen Blitz nicht, aber die Beleuchtung der Nikon Blitze, die ich habe bzw. kenne ist sehr gut auch bei Tageslicht gut erkennbar.
Meines Wissens kann man bei jedem Blitz einstellen, wie hell die Beleuchtung sein soll. Vielleicht lietg da das Problem?
"Macht der Himmel Dir die Arbeit schwer, versuchs mit dem Verlaufsfilter."

rudi b
_
Beiträge: 6
Registriert: So Mär 18, 2012 14:08
Wohnort: Südniedersachsen

Re: SB-5000 Displaybeleuchtung funktioniert nicht

Beitrag von rudi b »

Moin donholg
Danke für deine Antwort. Nikon Support hat mir geantwortet. deren Vorschläge hatte ich schon vorher erledigt. Die aktuelle (14.0.0.4) Firmware habe ich erneut installiert. Die Displaybeleuchtung leuchtet nun ganz schwach. Im Dunkeln ist sie kaum zu erkennen, Bei Tageslicht bemerkt man sie gar nicht. Im Menü > Tools (Schraubenschlüssel-Symbol) > LCD auf Stufe 9 gestellt. Auch der Photohändler meines Vertrauens ist über diese Situation auch nicht begeistert. Das Gerät wurde ja schon zu Nikon eingeschickt; "keine Fehlfunktion festgestellt", das sei normal. Das SB-910 funktioniert bei selbigen Einstellungen einwandfrei, doch sind hiermit an der Z7II einige Blitzmenüpunkte nicht zugänglich.

Bernhard
Batterie9 Makro
Beiträge: 1071
Registriert: Fr Apr 13, 2007 8:47
Wohnort: Ummendorf / Oberschwaben

Re: SB-5000 Displaybeleuchtung funktioniert nicht

Beitrag von Bernhard »

" ... keine Fehlfunktion festgestellt"

Hm, diese Phrase kommt mir aus früheren Nikon-Zeiten bekannt vor, als unsere damalige Dienstkamera Nikon FG (war wohl ein Montagsmodell) wiederholt wegen Transportfehlern eingeschickt werden musste. Der Fehler wurde nie behoben. :-(

Schon mal bei einem anderen Nikon-Service wie z. B. Dostal & Rudolf (München) probiert?

rudi b
_
Beiträge: 6
Registriert: So Mär 18, 2012 14:08
Wohnort: Südniedersachsen

Re: SB-5000 Displaybeleuchtung funktioniert nicht

Beitrag von rudi b »

Hallo, Bernhard,
nachdem NIKON mir mitteilte daß alles in Ordnung sei, habe ich Deinen Tipp befolgt. Ich habe mich mit Dostal & Rudolf in Verbindung gesetzt. Das Gerät wird im neuen Jahr zur Begutachtung bzw. Reparatur nach München geschickt. Ich sehe der Sache sehr optimistisch entgegen.

Bernhard
Batterie9 Makro
Beiträge: 1071
Registriert: Fr Apr 13, 2007 8:47
Wohnort: Ummendorf / Oberschwaben

Re: SB-5000 Displaybeleuchtung funktioniert nicht

Beitrag von Bernhard »

Hallo Rudi,
drücke dir die Daumen, dass es in München besser ist und die Lösung gefunden wird, möglichst auch zu annehmbaren Kosten :)
Zum Glück hat mich vor 30 Jahren die FM2 mit Nikon versöhnt. Eine Kamera, mit der man zur Not auch Nägel einschlagen kann. Und ein schönes kompaktes Fernglas von 1991 habe ich auch noch regelmäßig im Einsatz.
Ein wenig darf ich meine Kritik an Nikon Düsseldorf aber relativieren. Bei mehreren Onlineanfragen zu Problemen bekam ich stets sehr schnelle und hilfreiche Antworten :D
Aber das scheint eine andere Abteilung zu sein.
Frohe Weihnachten wünscht dir
Bernhard

Antworten